Stoping Word from ignoring first mouse click when a window gets focus? (Word 2003)


S

scef

Hi all,

When I click on a Microsoft Word window, I want the window to gain
focus *AND* the cursor/insertion point to be placed at the position I
clicked.

With Word 2003, the window gains focus, but the cursor/insertion point
remains where it was when the window last lost focus. I need to click
again (but not so quickly as to cause a double-click, which is a bit
inconsistent!) to reposition the cursor.

Is there any way to stop Word from ignoring this first click? It really
annoys me!

Thanks in advance for any assistance! :)
 
Ad

Advertisements

Joined
Sep 18, 2014
Messages
1
Reaction score
0
This is still happening with Office 2013, and there's no way I know of to disable it. All other windows applications work correctly: they get focus and activate the clicked control. In Office, the window gets focus, but the control you click isn't activated. VERY ANNOYING! I'm getting in the habit of always double clicking everything in Outlook because otherwise I have to stop and try to determine if the Office window I'm clicking on has focus before I click anything.

Note to PMs on the Office team: before you add a new feature that breaks established conventions, please, Please, PLEASE give me a way to turn it off! Yes, there are already 2000 settings in Office 2013. Make it 2001 so I can turn off your crazy ideas.

The scrollbars that disappear when the mouse stops moving are another example. Stop it!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top