tab won't increase indent on bullets or numbered lists


S

sarakubetin

Version: 2004
Operating System: Mac OS X 10.5 (Leopard)

I don't know how this happened or what setting I changed, but hitting the tab key no longer indents or changes the bullet it only indents the text. I know that I can hit the indent button on the formatting bar but it is so much easier to hit the tab button. This is a very annoying problem because I make lists when I take notes. Can someone please help me?
 
Ad

Advertisements

C

CyberTaz

The first thing to check is that you haven't removed the check on Word>
Preferences> Edit - Tabs & Backspace Set Left Indent. Restoring the check
should put it right, otherwise let us know.

HTH |:>)
Bob Jones
[MVP] Office:Mac
 
S

sarakubetin

thank you thank you thank you!
this completely fixed my problem
 
C

CyberTaz

You're certainly welcome - thanks for the confirmation!

Regards |:>)
Bob Jones
[MVP] Office:Mac
 
M

menglang

You're certainly welcome - thanks for the confirmation!

Regards |:>)
Bob Jones
[MVP] Office:Mac
thanks so much!! but any idea why the settings changed without i
realizing it? because i dont remember altering any settings in the
first place.
 
C

CyberTaz

I honestly don't know - some Preference settings just seem to be a bit
fickle at times. It can also happen when updating & inadvertently by a
careless click of the mouse in the Preferences window.

Regards |:>)
Bob Jones
[MVP] Office:Mac
 
Ad

Advertisements

F

fishactres

I think I'm having a similar problem. In Word 2004, I used to be able to type a list by typing a number, tabbing, writing what I want, have the text autowrap around to the indent, then when I was done, double space and then type the second number, etc.

Now it tries all kinds of things, none of which is what I want. Help. All I want to do is have the text autowrap at the indent until I double space and move on. How do I do this?
 
D

Daiya Mitchell

Uh, it's not even clear what version of Word you are using.

In general, it's better to post a NEW thread than to jump onto one that
isn't IDENTICAL to your issue.
 
J

jasonkconnolly

Awesome job.. It helped me just now big time. Seriously though, lol, I never would have guessed that such an option, "Set Left Indent" would be the solution to such a problem. Thanks again.
 
J

jayshannon1

The first thing to check is that you haven't removed the check on Word>
Preferences> Edit - Tabs & Backspace Set Left Indent. Restoring the check
should put it right, otherwise let us know.

HTH |:>)
Bob Jones
[MVP] Office:Mac
I'm using Mac Word 2011 and cannot find the Tabs and Backspaces checkbox you have been referring to. Has the location of the box changed in version 2011, or is it a completely different command?
 
S

spencerlikestorun

If you are having trouble finding it on Mac Word 2011...

select Word > Preferences. In the first row, click the AutoCorrect icon, then select the "AutoFormat as You Type" tab. The checkbox for "Tabs and backspace set left indent" is second from the bottom.

Cheers
 
Ad

Advertisements

T

TMH

The first thing to check is that you haven't removed the check on Word>
Preferences> Edit - Tabs & Backspace Set Left Indent. Restoring the check
should put it right, otherwise let us know.

HTH |:>)
Bob Jones
[MVP] Office:Mac
The tab button worked for my document in the beginning but now it doesn't. I checked the box from preferences. It worked for my other documents, but not the one I'm currently having problems with. Help please?
 
Ad

Advertisements

G

ghousel02

I'm having a virtually identical problem. I was chugging along, but it stopped indenting only the first indents. For example, I have to manually pressthe left indent button on the formatting palette for only the First to Second indent change, but I can use my Tab button to go from Second to Third, Third to Fourth, etc. I quit several times, and it occurs in all documents I have open. Help please?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top