The issue is specific to WORD


Joined
May 16, 2015
Messages
1
Reaction score
0
Windows 7 Home with MS Office 2007 installed. The issue is specific to WORD. If we open the WORD application and then navigate to a file, the file opens OK. If on the other hand, we navigate to a file, we get an error message...."There was a problem sending the command to the program." I've already researched the web for answers and tried 3 different solutions offered to no avail. We did a repair via the Office CDs and that did not fix the problem.

Here is another observation: If we navigate to an EXCEL file, EXCEL opens the file "DIRECTLY" with no problems. The EXCEL files are in the same folder as the WORD files. If we attempt to open a WORD file, we will get a USER ACCOUNT CONTROL window first and then the error message. The USER ACCOUNT CONTROL window does not appear when opening an EXCEL file.

Looking at the Control Panel and Default programs, the DOCX and DOC extensions are all properly set to be opened by Microsoft Office 2007 Word.

Any ideas on how to solve this one will be appreciated. We have thought about reloading WORD but I frankly to not think this is an application problem. I believe this to be a file linkage to the program problem.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top