This Is A Head Scratcher


Joined
Jul 31, 2016
Messages
5
Reaction score
0
Hi: This is my first post on your site and as you might guess, I joined because I have a problem with Microsoft Word 2007. I have the whole suite disk but I only installed the "word" portion.
OK, now for a little history. I have used this program for several years on XP and now on Win7 sp1. This program will not allow copy/paste and pressing Ctrl + a doesn't highlight all of the text like it used to.
I have searched the web for several hours and all that I can find out is I'm sure not the only one with this problem. Some of the suggested "fixes" I didn't understand so of course I didn't try them.
I did however, uninstall it and reinstall which resulted in no change. This is the weird part, I can copy/paste anywhere except in word.
I had a reformat performed and updated my RAM, installed a SSD and a new video card. This was all done by a tech that I have used for several years.
I have run Win. Update several times and installed all of the "important" updates.
I have also ran sfc /scannow and a black screen just flashes.
I've also ran WinWord /safe and "Run-Time Error 429 ActiveX component can't create object" came up. No Idea what that means.
Running MS. Office Diagnostics found no problems.
OK, that's all I know. Any help would surely be wonderful. If you need for info, I'll do my best to provide it. Thanks in advance. Dave
 
Ad

Advertisements

Joined
Jul 31, 2016
Messages
5
Reaction score
0
Hi: This is my first post on your site and as you might guess, I joined because I have a problem with Microsoft Word 2007. I have the whole suite disk but I only installed the "word" portion.
OK, now for a little history. I have used this program for several years on XP and now on Win7 sp1. This program will not allow copy/paste and pressing Ctrl + a doesn't highlight all of the text like it used to.
I have searched the web for several hours and all that I can find out is I'm sure not the only one with this problem. Some of the suggested "fixes" I didn't understand so of course I didn't try them.
I did however, uninstall it and reinstall which resulted in no change. This is the weird part, I can copy/paste anywhere except in word.
I had a reformat performed and updated my RAM, installed a SSD and a new video card. This was all done by a tech that I have used for several years.
I have run Win. Update several times and installed all of the "important" updates.
I have also ran sfc /scannow and a black screen just flashes.
I've also ran WinWord /safe and "Run-Time Error 429 ActiveX component can't create object" came up. No Idea what that means.
Running MS. Office Diagnostics found no problems.
OK, that's all I know. Any help would surely be wonderful. If you need for info, I'll do my best to provide it. Thanks in advance. Dave

I just discovered the copy/paste works in safe mode but I still don't know how to correct it?
 
Joined
Jul 31, 2016
Messages
5
Reaction score
0
I installed MS. Word 2007 on my son's computer today and it works perfectly, so the problem is not in the program. I'm thinking it has to be a "setting" problem in the new video card I had installed?

Here are my specs:

OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Pentium(R) CPU G3220 @ 3.00GHz, Intel64 Family 6 Model 60 Stepping 3
Processor Count: 2
RAM: 16322 Mb
Graphics Card: NVIDIA GeForce 210, 1024 Mb
Hard Drives: C: Total - 238372 MB, Free - 201678 MB;
Motherboard: ASUSTeK COMPUTER INC., H81M-E
Antivirus: ZoneAlarm Antivirus, Updated and Enabled
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top