Turning off spell check in Outlook 2007


E

ehayot

For reasons I don't understand, I can't turn off the automatic spell
check in Outlook 2007. If I go to Tools-->Options-->Spelling, the two
buttons, "Always check spelling before sending," and "Ignore original
message text in reply or forward" are both checked, and grayed out!

It's the kind of thing that will eventually drive me to murder
someone, so please help.
 
Ad

Advertisements

V

Vince Averello [MVP-Outlook]

Are you running Outlook in a corporate environment where the options might
be controlled by policy?
 
E

ehayot

Do you have standalone outlook or an office suite?
I am using the Office suite. It's possible that the options are
controlled by policy, but that would be fairly odd as I have
administrator status on my PC.

Thanks again for the thoughts so far.
 
D

dmaginsky

For reasons I don't understand, I can't turn off the automatic spell
check in Outlook 2007. If I go to Tools-->Options-->Spelling, the two
buttons, "Always check spelling before sending," and "Ignore original
message text in reply or forward" are both checked, and grayed out!

It's the kind of thing that will eventually drive me to murder
someone, so please help.
Did anyone ever figure this out? i've got EXACTLY the same issue... out of nowhere it popped up
 
Ad

Advertisements

P

payolivier

1. Compose a new message (Ctrl+N)
2. Click the Suite button on the upper left corner
3. Click 'Editor Options' on the bottom right corner of the drop menu
4. Go to 'Proofing, options
5. Uncheck 'Check spelling as you type'
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top