Untrusted Site


C

croy

I know this has been covered before--I've read a number of
responses to questions about this. I've read kb303650 (not
that I fully understand it....), and tried all the solutions
offered (putting the address of the NAS device in the
Intranet Sites list in every syntax I could imagine, and
checking/unchecking the various check-boxes under Local
Intranet), and still can't open the back-end for our
database without moving it to a local drive.

WindowsXP, Office 2002, MSIE 7. The back-end is stored on a
NetGear NAS device.

Anything else to try?
 
Ad

Advertisements

C

croy

Either assign the NAS a drive letter, or use the Universal Naming Convention
(UNC)
The NAS drive has been mapped to a drive letter (W:) in
Windows Explorer. Is that what you meant?
 
C

croy

I know this has been covered before--I've read a number of
responses to questions about this. I've read kb303650 (not
that I fully understand it....), and tried all the solutions
offered (putting the address of the NAS device in the
Intranet Sites list in every syntax I could imagine, and
checking/unchecking the various check-boxes under Local
Intranet), and still can't open the back-end for our
database without moving it to a local drive.

WindowsXP, Office 2002, MSIE 7. The back-end is stored on a
NetGear NAS device.

Anything else to try?

FIXED!!!

In this case, it paid to fiddle! Fiddle is about all I can
do, as I don't have the brains to understand much of this.


So, in case anyone else finds themselves spinning their
wheels on this issue....


After trying every naming convention / syntax I could think
of when putting entries into the

'Internet Options|Security|Local Intranet|Sites|Advanced'

and the

'Internet Options|Security|Trusted sites|Sites'

dialogs, and not having any luck with being able to open the
back-end on our LAN, I finally stumbled on the ( or "a"?)
solution (or workaround):

Change the drive mapping for the remote location from

"192.168.x.x\<directory name>"

to

"nas-xx-xx-xx\<directory name>"

After making that change, no entry at all was needed in

'Internet Options|Security|Local Intranet|Sites|Advanced'

or in

'Internet Options|Security|Trusted site|Sites'.



And whether important or not (I don't yet know), in

'Internet Options|Security|Local Intranet|Sites'

'Automatically detect Intranet network'

is not checkmarked, and the remaining three checkboxes are
checkmarked.



From bits and pieces I found on the web, some folks seem to
have had success with just putting the path to the back-end
in either the 'Local Intranet' sites or the 'Trusted sites'
sites, but I had tried every syntax I could think of in both
those locations to no avail (even tho, some years back, I do
remember it working for me).

Something in my readings has given me a slight suspicion
that one of the Service Packs for WindowsXP might have
closed that door. Maybe the successes that folks had with
the 'Local Intranet' settings were before the Service Packs
were applied. Or, maybe years ago, the drives were mapped
differently (more luckily), and my ignorance didn't wreak
the havoc that it did more recently.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top