Video Poster frame

Discussion in 'PowerPoint' started by friendlygiraffe, Jan 23, 2015.

  1. friendlygiraffe

    friendlygiraffe

    Joined:
    Jan 23, 2015
    Messages:
    2
    Likes Received:
    0
    Hi,

    When I embed a video in a slide, I set it to auto play and hide when finished - I set a poster frame for it, but when playing the video (.mp4) I get a flicker of the Poster Frame at the very beginning. Is it possible to prevent this ?

    I am using Powerpoint 2011 on a Mac

    Any help appreciated
     
    friendlygiraffe, Jan 23, 2015
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sozbun
    Replies:
    0
    Views:
    670
    sozbun
    Oct 31, 2012
  2. PatrickG

    insert option "video from website"

    PatrickG, Sep 15, 2013, in forum: PowerPoint
    Replies:
    0
    Views:
    335
    PatrickG
    Sep 15, 2013
  3. Jackson

    Video wont play! Why?

    Jackson, Jun 18, 2014, in forum: PowerPoint
    Replies:
    0
    Views:
    425
    Jackson
    Jun 18, 2014
  4. Jim Kirby

    Saving files damages video media on Mac

    Jim Kirby, Aug 23, 2014, in forum: PowerPoint
    Replies:
    0
    Views:
    467
    Jim Kirby
    Aug 23, 2014
  5. howard70

    inserting video clip

    howard70, Nov 4, 2014, in forum: PowerPoint
    Replies:
    0
    Views:
    271
    howard70
    Nov 4, 2014
  6. Kevin Cribbs

    Embeded video playback. Audio doesn't stop.

    Kevin Cribbs, Oct 11, 2015, in forum: PowerPoint
    Replies:
    0
    Views:
    285
    Kevin Cribbs
    Oct 11, 2015
Loading...