Video wont play! Why?

Discussion in 'PowerPoint' started by Jackson, Jun 18, 2014.

  1. Jackson

    Jackson

    Joined:
    Jun 18, 2014
    Messages:
    1
    Likes Received:
    0
    When I insert a video onto one of the slides, it brings in the "time bar" and a white box above it. When you click on play, the sliding bar on the time bar moves, the time appears to me moving, but the white screen stays white and never displays the video. The video file is a .wmv file and is 1.5MB, small video. The video runs perfectly when you double click it in windows media player. There are no other apps on the cpu that can play the file. Can anyone explain to me why this video isn't playing / display the video?
    I'm am using Powerpoint 2010.
    Thanks
     
    Jackson, Jun 18, 2014
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. sozbun
    Replies:
    0
    Views:
    679
    sozbun
    Oct 31, 2012
  2. PatrickG

    insert option "video from website"

    PatrickG, Sep 15, 2013, in forum: PowerPoint
    Replies:
    0
    Views:
    343
    PatrickG
    Sep 15, 2013
  3. Jim Kirby

    Saving files damages video media on Mac

    Jim Kirby, Aug 23, 2014, in forum: PowerPoint
    Replies:
    0
    Views:
    481
    Jim Kirby
    Aug 23, 2014
  4. howard70

    inserting video clip

    howard70, Nov 4, 2014, in forum: PowerPoint
    Replies:
    0
    Views:
    288
    howard70
    Nov 4, 2014
  5. friendlygiraffe

    Video Poster frame

    friendlygiraffe, Jan 23, 2015, in forum: PowerPoint
    Replies:
    0
    Views:
    347
    friendlygiraffe
    Jan 23, 2015
  6. Kevin Cribbs

    Embeded video playback. Audio doesn't stop.

    Kevin Cribbs, Oct 11, 2015, in forum: PowerPoint
    Replies:
    0
    Views:
    299
    Kevin Cribbs
    Oct 11, 2015
Loading...