Visio 2003 Enterprise problem


J

J. D. Lance

When installing Visio 2003 Enterprise on an otherwise
fully function Win2K computer with all svc packs, I
get "Event ID 1000, unable to unload the registry" errors
on logging out and it takes forever to shut down the
machine.

I had to uninstall MS .NET 2003 Enterprise, SQL Server
Developer, Office Professional Enterprise 2003, ie ALL MS
software except the OS to troubleshoot this.

All apps went back on one by one. This is the one with
the problem.

This problem is all too common across the board with
several MS products including the OS'es.

Does someone know of a fix for this for Visio 2003
Enterprise? I find nothing on any of the MS websites and
have done multiple, in-depth searches.
 
Ad

Advertisements

J

J. D. Lance

Further info:
This was installed from a DVD MSDN Universal
Subscription, DVD# 2434.1

I have uninstalled the product and the error has gone away
and I am now able to log off and shut down properly.

This is quite frustrating.

I am looking for an earlier version of the product to
install, hoping it will be sufficient and not have this
issue.

If someone has an answer to this, I would appreciate it.
I hope a forum moderator picks up on this and refers it to
appropriate personel.

The product ID number does not work in the online
support. That is also quite frustrating.
 
J

J. D. Lance

My apologies, that was DVD# 2435.1 and not 2434.1 as
stated.
 
Ad

Advertisements

J

J. D. Lance

It is the same issue for Visio for Enterprise Architects
2003 on DVD# 2088 as well
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top