Visio 2003 problem with filling org. chart boxes with colors


J

John B.

I downloaded Visio 2003 SP2 about 2 months ago, and about a week later while
I was in one of my Visio Org. Chart files, I noticed that boxes I had filled
with different colors would not show them as colored on my screen nor in
print preview. But when I print the file it printed the colored boxes just
fine. I didn't make much of it since I thought it was just in that file.
Yesterday 3/22/06, I opened another file I had created a while back to make
changes to it and the same thing happened. So today I looked at most of the
files in my Visio folder and thay all did the same thing. Anyone have an
answer? This is my first time in this group, so I will bookmark this website
so I can check back later. But if anyone has an answer they can also email me
at (e-mail address removed) with a reply. I am having this problem at work and
could really do with a quick response. Thanks.
 
Ad

Advertisements

J

Jagadeesh [MSFT]

Hi John,

I think the issue may be related to your user profile. Please check this kb article for further assistance:

http://support.microsoft.com/kb/897766

Regards,
Jagadeesh Parameswaran,
Microsoft Enterprise Office Systems Support.

This posting is provided "as is" with no warranties, and confers no rights.
--------------------
Thread-Topic: Visio 2003 problem with filling org. chart boxes with colors
thread-index: AcZOvtl9SOidba2NT9iI97pj02IzOw==
X-WBNR-Posting-Host: 198.64.34.177
From: =?Utf-8?B?Sm9obiBCLg==?= <John B. @discussions.microsoft.com>
Subject: Visio 2003 problem with filling org. chart boxes with colors
Date: Thu, 23 Mar 2006 13:15:02 -0800
Lines: 12
Message-ID: <7D519F25-134F-4F1D-ABF5-E8547EBF2E5A@microsoft.com>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
Newsgroups: microsoft.public.visio.troubleshoot
Path: TK2MSFTNGXA01.phx.gbl
Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.visio.troubleshoot:2983
NNTP-Posting-Host: TK2MSFTNGXA01.phx.gbl 10.40.2.250
X-Tomcat-NG: microsoft.public.visio.troubleshoot

I downloaded Visio 2003 SP2 about 2 months ago, and about a week later while
I was in one of my Visio Org. Chart files, I noticed that boxes I had filled
with different colors would not show them as colored on my screen nor in
print preview. But when I print the file it printed the colored boxes just
fine. I didn't make much of it since I thought it was just in that file.
Yesterday 3/22/06, I opened another file I had created a while back to make
changes to it and the same thing happened. So today I looked at most of the
files in my Visio folder and thay all did the same thing. Anyone have an
answer? This is my first time in this group, so I will bookmark this website
so I can check back later. But if anyone has an answer they can also email me
at (e-mail address removed) with a reply. I am having this problem at work and
could really do with a quick response. Thanks.
 
Ad

Advertisements

J

John B.

I tried creating a new user profile and all the steps that followed it and
was able to open a new visio file and fill in the boxes in color, and saw
them onscreen in color, but wasn't able to open an existing file to see if I
could would see color on it. So I tried deleting the registry subkey Visio,
but when I restarted and opened a visio file under my original profile name
it still would not show colors. But I have always been able to print the
files and it would show the colors, just not while I viewed it on screen,
except when I signed on with new profile name. Could I have made an
adjustment in Visio by mistake that is causing my problem.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top