Visio Connectors Corrupted everytime closing and opening file (2013)

Discussion in 'Visio' started by Dean Letsema, Feb 3, 2016.

  1. Dean Letsema

    Dean Letsema

    Joined:
    Feb 3, 2016
    Messages:
    2
    Likes Received:
    0
    After making the diagram below:
    [​IMG]

    I save and close visio.

    After reopening I get the following diagram:

    [​IMG]

    It happens everytime, all the arrows go bonkers. It gets fixed by moving the boxes around anf the arrows appear correctly.
     
    Dean Letsema, Feb 3, 2016
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. marco_aas
    Replies:
    0
    Views:
    3,608
    marco_aas
    Jul 17, 2011
  2. adeel
    Replies:
    0
    Views:
    1,248
    adeel
    Nov 4, 2011
  3. bradyguy
    Replies:
    0
    Views:
    1,620
    bradyguy
    Jan 20, 2012
  4. Laxman
    Replies:
    0
    Views:
    1,077
    Laxman
    May 9, 2013
  5. david Thompson

    Visio 2013

    david Thompson, Nov 21, 2014, in forum: Visio
    Replies:
    0
    Views:
    558
    david Thompson
    Nov 21, 2014
  6. Robert Hammond

    MS Visio Pro 2013 error deleting a page.

    Robert Hammond, Sep 14, 2015, in forum: Visio
    Replies:
    0
    Views:
    424
    Robert Hammond
    Sep 14, 2015
  7. Poppy
    Replies:
    0
    Views:
    346
    Poppy
    Nov 30, 2015
  8. Chandan
    Replies:
    0
    Views:
    499
    Chandan
    Mar 2, 2016
Loading...