WinXP plus Visio Standard 2002 SR-1


R

Ray Hooker

I am having trouble launching Visio. This problem occurs with main main
login but not with other logins, so it is perhaps a conflict with an
installed program. Here is the problem. When I try to launch the
Visio by double clicking on a a file, it starts to bring up Visio menus
but then puts up a error dialog offering to debug, restart, etc. The
error details are:
AppName: visio.exe AppVer: 10.0.2420.4 ModName: sg.dll
ModVer: 10.0.2420.4 Offset: 00036e8f

In cases, I am able to start Visio and then open the file, but with some
files even this approach gives the same error.

I cannot find any details in the knowledge base, nor do any understand
what potential conflicts there might be. Some of my installed programs:
- ActiveSync
- Java 1.4
- McAfee
- PGP
Like I said when I login to my laptop with a more vanilla user such as
Administrator the error does not happen.

Ray
 
Ad

Advertisements

C

Chad P

I am having the same issue on W2K SP2. It seems to hang
on the 'Updating Directory Cache' and then gets an error
msg on screen saying "AppName: visio.exe AppVer:
10.0.2420.4 ModName: sg.dll ModVer: 10.0.2420.4 Offset
00036e8f"

This is on a corporate image of W2K SP2 (it works on other
machines with identicle image). We have tried the
KB324291 article and it doesn't fix the problem. I'm
thinking that some other software is causing conflict as
we have now seen problem on WinXP and Win2K.

List of apps are:
-W2K SP2
-IE 5.5SP2
-Office XP
-Activesync
-Netware client 4.83SP2
-??? other stuff as well don't know what else to list
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top