Word 2010: trouble saving font/size


Joined
Oct 6, 2015
Messages
26
Reaction score
0
Home & Student 2010, Win 10. Today, between new Word documents, without closing the program, I found the default font/size had changed from TNR 11.5 to Calibri 10. Tried three times to change it back as default before the TNR took, but not the 11.5 (or 11) after several more tries and restarts of Word between each. Yes, I'm clicking on default each time in the Font box, choosing normal.dotm for all docs and saving as the normal.dotm global upon exiting Word (not saving the doc itself). Not sure what to make of it. Any ideas? Thanks,

P.S. For some reason, I just noticed some of the defaults seemed to have reset far beyond fonts, e.g., autocorrect as type, which I had off. For example, auto correction is in place when I had it off, and the paragraph default was reset to 10 pt after and 1.15 line spacing. Changing that back to 0 and 1 as the default has so far held between starts.

Where is the config file stored?
 
Last edited:
Ad

Advertisements

macropod

Microsoft MVP
Joined
Mar 2, 2012
Messages
521
Reaction score
48
I suggest that, with Word closed, you delete or rename Word's existing Normal.dotm template, then re-start Word. Word will recreate it with all the standard defaults. Word's Normal.dotm template is usually found in:
C:\Users\%Username%\AppData\Roaming\Microsoft\Templates\
 
Joined
Oct 6, 2015
Messages
26
Reaction score
0
Thanks, but that didn't work. Upon opening, the default font was Calibri 11. I changed it to Times New Roman 11.5, saved for all docs and global template and closed. On reopening, it was Calibri 10. So I tried again, this time TNR 11. Reopened and it's TNR 10. Tried again, once with 11 and once with 11.5, but same TNR 10. Something isn't working here.
 

macropod

Microsoft MVP
Joined
Mar 2, 2012
Messages
521
Reaction score
48
Try opening the Normal template for editing and make the changes there. Do note that changing the Styles there won't affect any existing documents unless they're based on the Normal template and you have those documents configured to 'Automatically update document Styles'.
 

macropod

Microsoft MVP
Joined
Mar 2, 2012
Messages
521
Reaction score
48
That is as it should be. Even so, that doesn't stop you changing the attributes for a given Style.
 
Ad

Advertisements

macropod

Microsoft MVP
Joined
Mar 2, 2012
Messages
521
Reaction score
48
There is no 'syntax' for doing this through the GUI. Simply choose the relevant Style and modify it using the Modify Style dialogue. Alternatively:
• insert an empty paragraph into the template;
• apply the Style to the inserted paragraph;
• modify the inserted paragraph's attributes;
• right-click on the modified paragraph and choose Styles>Update [Style name] Style to match selection.
• delete the inserted paragraph;
• save the changes to the template.
 
Joined
Oct 6, 2015
Messages
26
Reaction score
0
Thanks. I didn't insert a paragraph, just used a blank doc, chose Normal style and modified it. Haven't rebooted yet, but it's holding so far.

Btw, at the same time this apparently started I also started having settings problems with the file manager I use, XYplorer. In dual pane mode, the right pane has been dropping my column settings. No one can figure it out. The coincidence of these two out-of-the-blue settings problems made me wonder if a Windows update in early June could have been behind it.
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top