Word hyperlinks not working


Joined
Jul 21, 2022
Messages
3
Reaction score
0
A while ago I created a document which I keep on an external hard disk. It has a sub directory, which I have named clips. In this directory, I have saved short clips. Anyone reading the document can click a hyperlink and the clips play. Today for some reason, none of them work. They all say no program registered
 
Ad

Advertisements

Joined
Jul 21, 2022
Messages
3
Reaction score
0
A while ago I created a document which I keep on an external hard disk. It has a sub directory, which I have named clips. In this directory, I have saved short clips. Anyone reading the document can click a hyperlink and the clips play. Today for some reason, none of them work. They all say no program registered. Weird, just connected my external hard drive with all my work on it to my other computer, running windows 7. All works perfectly. Obviously a windows update. My main computer is running windows 10
 
Ad

Advertisements

Joined
Jul 21, 2022
Messages
3
Reaction score
0
Have experimented with this earlier. Created a document and added hyperlinks for some pics and video clips. Windows photo viewer was set as the default program to open pics and windows media player was set as default to open video clips. Pics opened ok, but error message with the media clips. Downloaded VLC media player, set that as default media player, now all working again.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top