Word mail merge appears to send but no one receives the message


A

AngelT

I am doing a mail merge through Word and sending through Outlook 2007 on
Windows Vista.

The merge works great, everything goes smoothly and Outlook appears to send
all the messages. I can even watch them go through the outbox and they get
recorded in the sent mail folder.

However, no one receives the messages! I've done this a couple times and
had the same problem every time. It doesn't matter if I have 10 or 100
people in the mail merge. I've even included one of my own email addresses
in the merge to verify as well as verified with people I sent it to that they
did NOT receive the initial message.

As much as I can tell everything is working fine and I'm not hitting any
limits of my ISP for sending email.

Any thoughts?
 
Ad

Advertisements

L

Leonid S. Knyshov // SBS Expert

I am doing a mail merge through Word and sending through Outlook 2007 on
Windows Vista.

The merge works great, everything goes smoothly and Outlook appears to send
all the messages. I can even watch them go through the outbox and they get
recorded in the sent mail folder.

However, no one receives the messages! I've done this a couple times and
had the same problem every time. It doesn't matter if I have 10 or 100
people in the mail merge. I've even included one of my own email addresses
in the merge to verify as well as verified with people I sent it to that they
did NOT receive the initial message.

As much as I can tell everything is working fine and I'm not hitting any
limits of my ISP for sending email.

Any thoughts?

Are the messages in "Sent" folder or are they in the "Outbox" folder?

Can you send mail manually?

Do you have more than one account or Outlook profile on this system?

What happens if you do a mail merge preview in Word?

http://support.microsoft.com/kb/826838 - look at Q1 for details.
--
Leonid S. Knyshov
Crashproof Solutions
510-282-1008
Twitter: @wiseleo
http://crashproofsolutions.com
Microsoft Small Business Specialist
Please vote "helpful" if I helped you :)
 
Ad

Advertisements

B

Brian Tillman [MVP-Outlook]

I am doing a mail merge through Word and sending through Outlook 2007 on
Windows Vista.

The merge works great, everything goes smoothly and Outlook appears to send
all the messages. I can even watch them go through the outbox and they get
recorded in the sent mail folder.

However, no one receives the messages!

If the messages move from Outbox to Sent Items, then as far as Outlook is
concerned, they have been delivered. Something after Outlook is failing to
deliver them to the next step in the mail routing process. This can be an
antivirus program on your PC. If you have one, uninstall it and reinstall it
without any mail scanning feature.

It could also be the receiving mail server that is failing to pass the
messages downstream. You can enlist your mail service provider's support team
to check if the messages made it to the server and, if so, track down why they
weren't delivered.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top