Currency symbol showing after the number (Part 2)


J

Javier_

Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Hi, I've noticed that there was a previous post about this issue, but I think it was never answered.

I'm from Mexico too, and I have the same issue. Even though, my international settings in system preferences are alright, excel shows me numbers like these "1,234.56$", it should be "$1,234.56". Also I have problems with the default page size, it must "US Letter", but Excel and Word always show me "A4".

OS X and Excel 2009 are in spanish.
My international settings are:
Language: Spanish
Region: Mexico
Curency: Mexican Peso (Peso Mexicano)

and for printer settings I have:

Default paper size: US Letter (which is correct because in Mexico we use this size of paper)

I have 12.2.3 office version. My office is mixing spain settings with mexican settings. Spaniards use euro currency putting de symbol at the right side of the number, and they also use "A4" sheets.

This is an annoying problem.

I hope some one can help me.
 
Ad

Advertisements

X

XinXin

Hi, I can reproduce the number format issue on my machine. We are investigating it.

Thanks,
XinXin Liu
Macintosh Business Unit, Microsoft
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top