How do I stop the annoying "zooming in" behavior in Vision 2003


S

Spin

Gurus,

In Visio 2003 when I work in a drawing frequently the drawing will "zoom in"
for me to the area I might be working on and then I have to click the "View
Page" selection to bring the whole drawing back into the orientation I
prefer (the whole page laid out on screen). How do I stop this annoying
"zooming in" behavior?
 
Ad

Advertisements

P

Paul Herber

Gurus,

In Visio 2003 when I work in a drawing frequently the drawing will "zoom in"
for me to the area I might be working on and then I have to click the "View
Page" selection to bring the whole drawing back into the orientation I
prefer (the whole page laid out on screen). How do I stop this annoying
"zooming in" behavior?

menu Tools -> Options -> General
and set the Automatically zoom .. to 0
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top