outlook cannot connect to your outgoing (smtp) e-mail server


M

Mrmann

I am getting error msg when I try to send email from outlook 2007. It will
receive, but will not send outgoing email from my webmail.
Task 'TDB - Sending' reported error (0x80042109) : 'Outlook cannot connect
to your outgoing (SMTP) e-mail server. If you continue to receive this
message, contact your server administrator or Internet service provider
(ISP).'
 
Ad

Advertisements

B

benjaminlp

I am getting error msg when I try to send email from outlook 2007. It will
receive, but will not send outgoing email from my webmail.
Task 'TDB - Sending' reported error (0x80042109) : 'Outlook cannot connect
to your outgoing (SMTP) e-mail server. If you continue to receive this
message, contact your server administrator or Internet service provider
(ISP).'
Do you have comcast cable internet? If so, they (and probably other
ISPs) block your outgoing mail port (typically 25) they recommend you
switch it to 587 but that never works either. The only solution I
have found is to use their SMTP server but that limits your relays per
day. If you have Yahoo DSL (at&t SBC or whoever they are now) you can
request them to unblock it. I beat my head against the wall for hours
on this one until i figured out that they do this. It's wrong.
 
N

N. Miller

Do you have comcast cable internet? If so, they (and probably other
ISPs) block your outgoing mail port (typically 25) they recommend you
switch it to 587 but that never works either. The only solution I
have found is to use their SMTP server but that limits your relays per
day. If you have Yahoo DSL (at&t SBC or whoever they are now) you can
request them to unblock it. I beat my head against the wall for hours
on this one until i figured out that they do this. It's wrong.
It is not wrong. Port 25 is designated by RFC 2821 for "Mail Transfer".
Unless you are running a Mail Transfer Agent (MTA; aka, "mail server"),
don't *need* access to port 25.

Since 1996, RFC 2476 designates port 587 for "Message Submission". If you
are using a "Message Submission Agente" (MSA; aka, "MS Outlook Express",
"Mozilla Thunderbird", or the like), you don't need to use a "mail transfer
port", but you do need to use a "message submission port".

Comcast makes either port 587, or port 465 (w/SSL) available. AT&T (at&t
Yahoo! HSI) makes port 587 available on their legacy SMTP AUTH servers; port
465 (w/SSL) on the Yahoo! servers ('smtp.att.yahoo.com'). Other common email
service providers have followed suit. I have not needed to use port 25 for
two, or three years, now. And I use SMTP with Gmail, GMX Mail, AOL Mail,
Yahoo! Mail, and others.
 
B

Becky

N. Miller said:
It is not wrong. Port 25 is designated by RFC 2821 for "Mail Transfer".
Unless you are running a Mail Transfer Agent (MTA; aka, "mail server"),
don't *need* access to port 25.

Since 1996, RFC 2476 designates port 587 for "Message Submission". If you
are using a "Message Submission Agente" (MSA; aka, "MS Outlook Express",
"Mozilla Thunderbird", or the like), you don't need to use a "mail transfer
port", but you do need to use a "message submission port".

Comcast makes either port 587, or port 465 (w/SSL) available. AT&T (at&t
Yahoo! HSI) makes port 587 available on their legacy SMTP AUTH servers; port
465 (w/SSL) on the Yahoo! servers ('smtp.att.yahoo.com'). Other common email
service providers have followed suit. I have not needed to use port 25 for
two, or three years, now. And I use SMTP with Gmail, GMX Mail, AOL Mail,
Yahoo! Mail, and others.
I have Time Warner Roadrunner as my internet provider. When I am connected
directly to Roadrunner (wireless) in my home, I can send email. However,
when I am connected to another internet provider, I cannot send email. I do
recieve. I spent over an hour on the phone with Time Warner. They had me
try the 587 port, but it did not help. They were unable to help. I had
written several emails that remained stuck in my Outbox. Once I arrived home
and reconnect to my Time Warner roadrunner account, the emails automatically
sent. Do you have any advice on how to send emails while connected to a
third party internet provider?

Becky
 
H

Howie

Does Charter also come under this same criteria? If so how fara up will I
have to escalate to get it fixed?
Thanks in advance!
 
Ad

Advertisements

D

Diane Poremsky [MVP]

Many ISP have the same practices. Speak to your providers tech support.
There is nothing to fix - they may have an alternate port you can use and
that is the only fix. Tech support can tell you if they offer an alternate
port.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
(e-mail address removed)

EMO - a weekly newsletter about Outlook and Exchange:
(e-mail address removed)

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.
 
M

Mike M.

I have SBCGLOBAL (yahoo) and was able to solve the issue by changing the SMTP
port to 587.
 
K

Kristie

I have this exact same issue - e-mail was working fine through Outlook 2007
and now all of a sudden I cannot send. I have three different account
through three different outgoing servers and all of them have this problem.

I have Time Warner and I just finished a Live Chat with Road Runner and they
said I should be able to use Port 25.

I have tried changing to 587 and 465 and neither fix works for me. I am at
my wits end!
 
C

clare

Kristie said:
I have this exact same issue - e-mail was working fine through Outlook 2007
and now all of a sudden I cannot send. I have three different account
through three different outgoing servers and all of them have this problem.

I have Time Warner and I just finished a Live Chat with Road Runner and they
said I should be able to use Port 25.

I have tried changing to 587 and 465 and neither fix works for me. I am at
my wits end!

I am struggling with this exact same issue but because mine is a trial version I can't get any telephone support from microsoft. I wondered if anyone else had tried that and what had been said.
If you get anywhere I'd be really grateful if you could tell me what the
secret is!
 
B

Brian Tillman [MVP - Outlook]

I am struggling with this exact same issue but because mine is a trial
version I can't
get any telephone support from microsoft. I wondered if anyone else had
tried that
and what had been said.If you get anywhere I'd be really grateful if you
could tell m
what the secret is!
You'll have to be much more descriptive than that. Give an EXACT accounting
of your symptoms, describe EXACTLY what you're tried, include the EXACT text
of any errors and EXACTLY when they occur. State what you've done in an
effort to troubleshoot,as well.
 
Ad

Advertisements

H

Howie

Hi Diane,
I have tried the ports 587 and 465 SSL and that does not fix the issue.
It was working just fine, but following one of those silent updates, it has
stopped.

Diane Poremsky said:
Many ISP have the same practices. Speak to your providers tech support.
There is nothing to fix - they may have an alternate port you can use and
that is the only fix. Tech support can tell you if they offer an alternate
port.

--
Diane Poremsky [MVP - Outlook]



Outlook Tips by email:
(e-mail address removed)

EMO - a weekly newsletter about Outlook and Exchange:
(e-mail address removed)

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.


Howie said:
Does Charter also come under this same criteria? If so how fara up will I
have to escalate to get it fixed?
Thanks in advance!
 
R

rulark

Re mail not sending in Outlook 2003 and getting stuck in outbox, with error message "outlook is unable to connect to your outgoing (SMTP) e-mail server": I have Comcast. I tried switching the port from 25 to 587 after reading the comments below and it worked! Thanks! Here's what I did: Tools (up on the File menu bar) -> e-mail accounts -> view or change existing e-mail accounts -> double-click on mail.comcast.net -> click More settings -> go to the Advanced tab -> change the Outgoing server (SMTP)from 25 to 587 (type it in)-> OK -> next -> finish Good luck if this happens to you.
 
N

naplespat

I am with comcast and am unable to send mail. I tried switching the port to
587, the test message works but the mail still sits in the outbox. When I
take this computer to a different location, I can send email from outlook. It
is just at home that I cannot. I am able to email from my aol account, but
not outlook. I get the error message.
 
B

Brian Tillman [MVP - Outlook]

I am with comcast and am unable to send mail. I tried switching the port to
587, the test message works but the mail still sits in the outbox. When I
take this computer to a different location, I can send email from outlook.
It
is just at home that I cannot. I am able to email from my aol account, but
not outlook. I get the error message.
Still no exact error messages. Did you consult Comcast's Help pages for how
to set up your Outlook account?
http://www.comcast.com/customers/faq/FaqDetails.ashx?ID=3727
 
N

N. Miller

I am with comcast and am unable to send mail. I tried switching the port to
587, the test message works but the mail still sits in the outbox. When I
take this computer to a different location, I can send email from outlook. It
is just at home that I cannot. I am able to email from my aol account, but
not outlook. I get the error message.
What error message is "the error message"? Anyway, Comcast requires
authentication when using port 587.
 
Ad

Advertisements

F

Foxbolt

I just fixed this problem...
I am using Yahoo/ATT and was getting the error message: Your server does not
support the connection encryption type you have specified. Try changing the
encryption method.
Spent a good half hour with tech support and they wanted to reset my
account, I would have lost all of my email!
I went into my account settings, under the advanced tab, the box is checked
for "this server requires SSL....", but the box below "use the following type
of encripted connection" said "none". I clicked on it and a drop down menu
came up and I clicked on SSL and the problem was GONE! I can now send email
in Outlook 2007.
 
B

Brian Tillman [MVP - Outlook]

Spent a good half hour with tech support and they wanted to reset my
account, I would have lost all of my email!
No you wouldn't, but I'm glad you found the real solution.
 
F

Foxbolt

"VeeJay" with ATT told me absolutely that I would lose all of my email in
every folder if I allowed them to reset my email. Told him, thanks, but no
thanks. We went around and around on it.
Anyway, it's all good now.
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

"VeeJay" with ATT told me absolutely that I would lose all of my email in
every folder if I allowed them to reset my email.
VeeJay doesn't know what he's talking about.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top