outlook cannot connect to your outgoing (smtp) e-mail server


D

Dogie D

I am having the same problem, but only when I travel and use wi fi. My ISP
tech support cannot help either. I have tried all the solutions offered here
as of Jan 23, 2009 and none worked. I have also tried inserting the Outgoing
SMTP from the local office that supplies the wi fi. That didn't work either.
I need to continue to use Outlook as it has all my addresses connected. I
am with Nemont.net in Montana.
 
Ad

Advertisements

B

Brian Tillman [MVP - Outlook]

I am having the same problem, but only when I travel and use wi fi. My ISP
tech support cannot help either. I have tried all the solutions offered
here
as of Jan 23, 2009 and none worked. I have also tried inserting the
Outgoing
SMTP from the local office that supplies the wi fi. That didn't work
either.
I need to continue to use Outlook as it has all my addresses connected. I
am with Nemont.net in Montana.
Do you authenticate to the outgoing server?
 
D

Dogie D

Brian, No, I did not check the box for authentication for the outgoing
server, per instructions from my ISP tech support. Thanks for your interest
in my problem.
 
K

Karin K

This is just a note for those who got the test email to work but the emails
stayed stuck in their outbox. When this happened to me the changes to port
587 and authentication were not sticking. I was trying to change multiple
email accounts at once and the changes only stuck with the last one done.
When I went from Tools to Finish for each email account everthing started
working again.
 
S

Sojourner

I am having the same error message: Ox80042109 - Outlook cannot connet to
your outgoing .... My outlook 07 advanced settings were, from initial setup,
Outgoing server (SMTP) 587. My ISP service walked me through the setup and
that's what they gave me. The problem lasted for several hours, then presto
chango, it just went away. Does anyone have any idea why this happens?
Soj
 
B

Brian Tillman [MVP - Outlook]

I am having the same error message: Ox80042109 - Outlook cannot connet to
your outgoing .... My outlook 07 advanced settings were, from initial
setup,
Outgoing server (SMTP) 587. My ISP service walked me through the setup and
that's what they gave me. The problem lasted for several hours, then presto
chango, it just went away. Does anyone have any idea why this happens?
Given the symptoms you describe, there's a good chance it was a server-side
problem.
 
Ad

Advertisements

S

SusanH

Hi,

I use COX and finally called them. My problem as OUTLOOK kept asking for my
password. He said that passwords can become corrupt. All I had to do was
change my COX e-mail password, then change it in outlook and WA LA!!! I have
mail again!

Hope this helps someone because I was at my wits ends searching all over for
something. I told him he should put this on their site because who would have
thought it would be something as simple as this.

Have a great day!

Susan
 
T

Tony

Mrmann said:
I am getting error msg when I try to send email from outlook 2007. It will
receive, but will not send outgoing email from my webmail.
Task 'TDB - Sending' reported error (0x80042109) : 'Outlook cannot connect
to your outgoing (SMTP) e-mail server. If you continue to receive this
message, contact your server administrator or Internet service provider
(ISP).'
I had this same problem and was able to fix it by changing "Outgoing Server
(SMTP)" from 25 to 26.
 
B

Brian Tillman [MVP - Outlook]

I had this same problem and was able to fix it by changing "Outgoing Server
(SMTP)" from 25 to 26.
That would be highly unusual. The typical alternate SMTP ports are 465 (SMTP
over SSL) and 587. Port 26 is usually reserved for RSFTP.
 
G

Gabby Valle

I have comcast internet but wanted my outlook to receive AOL e-mail. What you
have to do is change the outgoing server in the first outlook screen to
"smtp.comcast.net" . Leave your Incoming Mail Server as the 3rd party POP3.
Then on the Ougoing Server tab check the box for "My Outgoing server (SMTP)
requires authentication. Then pick "Log on using" and type in your comcast
e-mail address and password. Then click on "Remember Password" and click on
"Log on using Secure Password Authentication (SPA). press ok and done. This
solved my issue. OH I didn't have to change the Port numbers. I left them on
Incoming as 110 & outgoing server as 587.

Gabby Valle -
 
Ad

Advertisements

S

Sven Iversen

Using port 587 worked for me. We have comcast, and i was convinced it was a
firewall setting around port 25 or something so i am grateful for the advice
of trying 587.

It took a couple of goes with hitting send/receive, as it timed out the
first time but the second time i got my test message through and it popped up
in my inbox. I'd advise at least trying 587 and sending/receiving a couple of
times.
 
D

david.m.r.post

I am getting error msg when I try to send email from outlook 2007. It will
receive, but will not send outgoing email from my webmail.
Task 'TDB - Sending' reported error (0x80042109) : 'Outlook cannot connect
to your outgoing (SMTP) e-mail server. If you continue to receive this
message, contact your server administrator or Internet service provider
(ISP).'
I keep getting "Enter your user name and password for the following server:
Server: imap.gmail.com
User Name: my gmail account
Password: my google password

I click "OK", but keep getting the same popup window with no progress. I have my imap port set to 993, and my smtp port set to 465. I've tried smtp on 587 also, but it keeps failing with this same message.
 
Ad

Advertisements

G

Good Guy

I keep getting "Enter your user name and password for the following server:
Server: imap.gmail.com
User Name: my gmail account
Password: my google password

I click "OK", but keep getting the same popup window with no progress. I have my imap
port set to 993, and my smtp port set to 465. I've tried smtp on 587 also, but it keeps failing with this same message.

Have you enabled IMAP access in your GMAIL Account? If not then do this:

Enable IMAP in your Gmail settings

Sign in to Gmail.
Click the gear in the top right.
Select Settings.
Click Forwarding and POP/IMAP.
Select Enable IMAP.
Click Save Changes.


You are using a very old thread on these newsgroups. In future, best
thing is to start your own.

Hope this helps.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top