Tab Key Doesn't Work in Word Table


L

LynniePynnie

I'm trying to use the Tab key to move from cell to cell in a Word 201
table. It works fine -outside- the table, and in the other Microsof
applications.

I tried both the USB keyboard (Microsoft Natural Ergonomic 4000) and th
laptop keyboard, and I have rebooted, all without success.

I tried reinstalling my keyboard software, and I checked th
Accessibility settings to make sure I hadn't changed anything there.

The only place I have trouble with the Tab key is in a Word table.

Has this ever happened to anyone before, and how were you able to fi
it?

Thanks much
 
Ad

Advertisements

S

Stefan Blom

Pressing Tab behaves differently outside and inside table cells. Outside of
the table, a tab character is inserted and the insertion point moves to the
next tab stop.

Within a cell, the insertion point moves to the next cell. If you want to
insert a tab character inside a table cell, press Ctrl+Tab instead.
 
L

lynniepynnie

Thank you for your kind reply, but I don't want to insert a Tab character inside a table cell. I know that you can press Ctrl+Tab to do this. In my case, the Tab key doesn't work as expected to move to the next cell. Do you have any other ideas?
 
J

jpball

I'm trying to use the Tab key to move from cell to cell in a Word 2010

table. It works fine -outside- the table, and in the other Microsoft

applications.



I tried both the USB keyboard (Microsoft Natural Ergonomic 4000) and the

laptop keyboard, and I have rebooted, all without success.



I tried reinstalling my keyboard software, and I checked the

Accessibility settings to make sure I hadn't changed anything there.



The only place I have trouble with the Tab key is in a Word table.



Has this ever happened to anyone before, and how were you able to fix

it?



Thanks much!

I'm was having the same problem, lynnie. I don't know if it's related or not, but I had installed an Add-in program called FS Pro 2013. It's an awesome program that automates the formatting of certain types of documents, but there must be something in the program macros that interferes with Word 2010's ability to tab in a table. When I disabled the Add-in, I could tab in the table as normal.

Try going to File > Options > Add-ins. Then at the bottom of the resulting screen, you're see Manage: COM Add-ins. Click on the Go button and see if you have any add-ins that you recently installed that may be interfering. Deselect everything except the add-in you suspect could be causing the problem and then click on Remove.

Hope this helps.

JP
 
Ad

Advertisements

S

Stefan Blom

Good thinking. Poorly designed add-ins can cause all sorts of problems...
:-(
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top