automatic Conversion from A97 to A2K

Discussion in 'Access Conversion' started by harmi, Feb 25, 2010.

  1. harmi

    harmi Guest

    Hi,

    i've setup a table and a module to convert several mdb's from A97 to
    A2K with the program-line below
    as the central line:

    DBEngine.CompactDatabase var_Path_FROM & var_MDB_FROM, var_Path_TO &
    var_MDB_TO, dbLangGeneral, dbVersion40, dbLangGeneral

    Now what is surprising is, that for some mdb's it works, for some
    not.
    For some i'm still getting the Convert Database-Window while opening
    it with A2K.

    At the moment i just tried mdb's with some tables in it.

    Does anybody have any idea, what could be the problem
    or is there a better way to do it than with the line shown above.

    What does CONVERT DATABASE from A2K to when i run it?
    is it the same?

    thanks in advance
     
    harmi, Feb 25, 2010
    #1
    1. Advertisements

  2. harmi

    poppsnchopps Guest

     
    poppsnchopps, Apr 14, 2010
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.