Turning off automatic calculation

Oct 5, 2022
Reaction score

Recently I get my office 365 updated from 32 bit to 64 bit. The problem is I need to obtain daily rates from another workbook that is located in another drive. If I directly open this rates workbook, the rates are #NAME?. I usually open a new empty workbook, and change the Calculation Options to Manual, and then open that rates workbook. The rates are available under this way when I do it in 32 bit system. However, it doesn't work in 64 bit system. That is, the rates are still #NAME?. The Calculation Options changes back to Automatic automatically. (I open a new empty workbook, and change Calculation Options to Manual. After I open rates workbook (rates are not available in 64 bit system), the Calculations Options changes back to Automatic automatically in new open empty workbook. This does not happen in 32 bit system)

Anyone knows why this happen and solutions for it?

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question