blank meeting responses not deleting automatically


S

Sturge

I'm working in an Outlook 2003 / Exchange 2007 environment. Despite having
the "Delete blank voting and meeting responses after processing" box checked
in Tracking Options, blank meeting responses are not being deleted
automatically... The response just sits in the Inbox until it is open and
then closed, either by double-clicking on the message or by clicking on and
then off the message with the Reading Pane enabled. As soon as you close or
click off of the message, that is when it gets deleted.

Any suggestions for how to make these blank responses get deleted
immediately would be greatly appreciated.
 
Ad

Advertisements

S

Sturge

Further to my first post, I've just discovered that the blank response does
get deleted automatically after a delay of a few minutes, without ever having
opened or previewed the message. However, the user I'm supporting insists
that this used to happen instantaneously.
 
Ad

Advertisements

K

kanuga

Further to my first post, I've just discovered that the blank response does
get deleted automatically after a delay of a few minutes, without ever having
opened or previewed the message. However, the user I'm supporting insists
that this used to happen instantaneously.
This is an old post, I came along while searching for the issue. I have the same thing as your user. Did you find anything which solves it?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top