Can't save my Office documents (after computer rebuild and reauthorization)


Joined
Oct 6, 2015
Messages
28
Reaction score
0
My Win 10 Pro's desktop computer (version 21H2) had the motherboard, CPU and RAM just replaced due to a motherboard failure (work done by a shop). While I was waiting for the parts, I plugged the system drive into my laptop to do some editing of folders. In the process, I had to change some permissions to get at what I needed. I tried to change it all back when I was done, but apparently didn't succeed -- or at least I assume it was that and not the rebuild itself. In any case, I went through the re-authorization steps for Office, opened up and edited a Word doc, but it won't save with its contents, only blank and assume this will occur in Excel as well. This is Office 2019 Home & Student. And it stays that way after running online Office repair from Apps & Features.

I'm getting the errors shown below when I try to save or when I try to close Word and am asked if I want to Save first. This is a single user computer, with me as both User and Administrator. I looked at my "defaultuser" permissions, but I'm not sure if that was the right place. My actual named user profile didn't show a Properties choice in the context menu, which is why I tried "defaultuser." What do I need to do get this sorted? Now with the computer back, I need to get a couple of letters out with immediate deadlines and update spreadsheets, but am stuck if I can't save them (I'm unable to save edits of existing documents). Thanks,
 

Attachments

  • Microsoft document save problem.JPG
    Microsoft document save problem.JPG
    22.3 KB · Views: 2
  • Microsoft document save problem when closing Word.JPG
    Microsoft document save problem when closing Word.JPG
    16.3 KB · Views: 2
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top