Enable Macros


B

Bill Haskell

Every time I open MS Word, after reinstalling the app, I get a screen that
requires me to enable or not enable macros. What a nusiance.

I have tried the MS Office Online suggestion to repair the installation and
select Visual Basic for Applications, as well as changing the macro security
level to Medium. Neither work.

What can I do to enable macros automatically with getting a screen for it
every time I open Word? Thanks!
 
Ad

Advertisements

J

jahallam

If the macros that are being loaded are digitally signed there will be
a check box saying "Always trust content from this source" (or
something similar) - check this box and it will not ask you to
enable/disable it again
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top