remove border from linked table



i have a table that i have imported from excel and there is a border around
it. i have right clicked on the table, gone to Borders and Shading, and
clicked None, but the border still appears. the border doesn't appear on
other tables that i have linked to excel. also went into the excel document
and formatted the linked table to No borders. how can i remove the border?
and why does the Borders & Shading / None option work on some tables but not

thanks in advance for your help



Stefan Blom

Right-click the object and choose Format Object from the context menu
(possible with "floating" objects, that is, object *not* "In line with
text"). On the Colors and Lines tab, clear the border. (In some versions you
may have to set the border to use a white color instead of actually deleting
it.) When you are done, click OK.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question