Resource Usage summary work is 0h

Discussion in 'Project' started by hmould, Sep 11, 2014.

  1. hmould

    hmould

    Joined:
    Sep 11, 2014
    Messages:
    1
    Likes Received:
    0
    On the Resource Usage view, showing work and remaining work, for each resource it shows work (and remaining work) for each task that the resource is assigned to, but the summary value for work (and remaining work) for the resource is 0h. Also in VBA, for the resource Res, ActiveProject.Resources(Res).RemainingWork equals 0. It all works correctly for Cost and Remaining Cost, but not for Work. Does anybody know why it doesn't always sum it up? - In my test project I have one resource that has been summed up correctly but the other resources have not been summed up correctly. I am using MSP Standard 2003 SP2.
    Thanks in advance.
     
    hmould, Sep 11, 2014
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. keith.stig
    Replies:
    1
    Views:
    540
    cookieheadjenkins
    Nov 11, 2011
  2. Alison

    Caculated Fields at Summary Level

    Alison, Jul 20, 2011, in forum: Project
    Replies:
    1
    Views:
    492
    cookieheadjenkins
    Nov 11, 2011
  3. jsduiahd

    Resource Pool / export

    jsduiahd, Jul 25, 2011, in forum: Project
    Replies:
    1
    Views:
    411
    GifxRinoa
    Aug 6, 2011
  4. AnkitKumarJain@Live.Com
    Replies:
    0
    Views:
    437
    AnkitKumarJain@Live.Com
    Aug 3, 2011
  5. da_raw1
    Replies:
    0
    Views:
    313
    da_raw1
    Sep 20, 2011
  6. ketanco
    Replies:
    0
    Views:
    525
    ketanco
    Dec 14, 2011
  7. nero
    Replies:
    0
    Views:
    591
  8. Mllie T
    Replies:
    0
    Views:
    327
    Mllie T
    Jan 16, 2015
Loading...