Security Table

Discussion in 'Access Macros' started by 5361011, May 3, 2010.

  1. 5361011

    5361011 Guest

    My company just converted to MS Office 2007 and now every time i want to open
    the data base I am required to to select the Enable this content button. In
    MS 2003 it was required for the user to agree to protect the information in
    the data base before opening and all forms protected by passwords. Now this
    msg comes up "Security Warning Certain content inthe databasae has been
    disabled. I select options and then the enable this content button and all
    forms are again password protected. If member does not select option the data
    base opens and is able to enter forms with out password. the IT shop has mad
    it in possible to fix this problem. So what I need to Know is there a way
    when the data base is opened and the form comes up to agree to protect the
    information that the form will automaticly go to the Option box instead of
    opening the data base. Thanks for any help you can give me.

    Ed
     
    5361011, May 3, 2010
    #1
    1. Advertisements

  2. Has the folder in which the database is located been set as a Trusted
    Location?

    To trust your folder, click:

    - Office Button (top left)
    - Access Options (bottom of dialog)
    - Trust Center (left)
    - Trust Center Settings (button)
    - Trusted Locations (left)
    - Add new location (button)
     
    Douglas J. Steele, May 3, 2010
    #2
    1. Advertisements

  3. 5361011

    5361011 Guest

    Douglas,

    The IT shop has disapled all these functions. I thought maybe if I could
    open the Option box first then have them enable the macros before activating
    the database that would fix the problem. Any ideas? thanks in advance.

    Ed
     
    5361011, May 4, 2010
    #3
  4. Since you can't get code to run if it's not trusted, there's no way to
    automate setting it to trusted!

    You'll have to get your IT shop to correct the problem for you.
     
    Douglas J. Steele, May 6, 2010
    #4
  5. 5361011

    5361011 Guest

    Douglas,

    Thanks for your assistance. The codes that were inported did not want to
    work. I was able to us a new form to make it work. Thanks agian.

    Ed
     
    5361011, May 6, 2010
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.