Word 2007 gives me an hourglass every 6-7 seconds while working in a document


D

darkwing_duck

This is absolutely maddening. After Word 2007 opens up and I start
editing the document I'm working on, every 6-7 seconds, I get an
hourglass for 3-5 seconds where my work is interrupted. At first I
noticed down in the lower left hand corner next to the number of words
in the document that there was an icon that as animating at this time.
I right-clicked on it and saw that it was the grammar checking. So, I
disabled auto grammar checking & spelling checking in the "Word
Options" - well, nope. Still doing it. I can't fathom that this
product was engineered this way ... please tell me it can be turned
off or fixed. I don't think I can handle this.

Thanks.
Robert
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top