Disabling Control Wizard in 2010

Discussion in 'Access General' started by Neil, May 8, 2011.

  1. Neil

    Neil Guest

    Anyone know how to turn off the wizard that pops up when you add a control
    to a form in Access 2010? I've been trying to find something like that
    little wand that used to be there to enable/disable the control wizard. I
    must be missing something obvious. Thanks!
     
    Neil, May 8, 2011
    #1
    1. Advertisements

  2. Neil

    Neil Guest

    Never mind. Just found it. Just had to look a little more. (Always in the
    last place you look....)

    Thx.
     
    Neil, May 8, 2011
    #2
    1. Advertisements

  3. Neil

    Bob Quintal Guest

    Please help the many people who will seek the same answer in the
    future:

    Tell us "the last place you look"ed.
     
    Bob Quintal, May 8, 2011
    #3
  4. Neil

    Neil Guest

    LOL Sure, glad to. In the Controls area of the ribbon, there are up/down
    arrowheads for scrolling through all the controls you can add. Right below
    the down arrowhead is a down arrowhead with a line above it. Clicking on
    that brings up 3 additional options, one of which allows you to toggle the
    control wizard.

    Neil
     
    Neil, May 9, 2011
    #4
  5. Neil

    Guest

    Thank you for getting back on and posting the solution. I've spent 30 minutes trying find that answer. Thanks so much.

    -Zac
     
    , Sep 11, 2012
    #5
  6. Neil

    Guest

    Thank you. I was looking for that. Not exactly intuitive, is it?
     
    , May 7, 2013
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.