Outlook won't download emails first "read" on phone


R

Ryan Jantz

I just upgraded to a smart phone and have been using my gmail account t
view emails on it. Most of the time if I view a new email on my phon
and then later open outlook, they won't get downloaded or show up i
outlook at all. Is there a setting that only downloads new and unrea
emails in outlook? I can't figure it out and I really need to be able t
have outlook download everything on the gmail server and not just ne
emails. Thanks
 
Ad

Advertisements

C

Char Jackson

I just upgraded to a smart phone and have been using my gmail account to
view emails on it. Most of the time if I view a new email on my phone
and then later open outlook, they won't get downloaded or show up in
outlook at all.
So far, you've described default behavior if you've set up your email
account using POP3. By default, emails are deleted from the server
after they've been retrieved. Sounds like you want to change that,
which is easy enough.
Is there a setting that only downloads new and unread
emails in outlook? I can't figure it out and I really need to be able to
have outlook download everything on the gmail server and not just new
emails.
Since you're apparently accessing your emails first from the smart
phone, and then later at home with Outlook, start with the smart
phone. Look for a setting similar to "Leave a copy on the server"
buried somewhere in the email server or account settings. That way,
you can see your new emails during the day on your smart phone, but
they'll still be available to Outlook when you get home.

In case the reverse is also true, where you want email to be available
on the smart phone even after you've seen it in Outlook, then do the
same thing in Outlook; i.e., check the box to 'Leave a copy on the
server' in Outlook. Outlook has additional settings for eventually
deleting email from the server after a configurable number of days to
help keep things cleaned up.

In Outlook 2003, you'd go to Tools, Email Accounts, view existing
email accounts, select the relevant account, then hit Change. Click
More Settings, then select the Advanced tab. You'll see the setting
toward the bottom of that tab. Other versions of Outlook may or may
not be similar in where the setting is located. It'll be around
somewhere.
 
A

anuj.nautiyal

So far, you've described default behavior if you've set up your email

account using POP3. By default, emails are deleted from the server

after they've been retrieved. Sounds like you want to change that,

which is easy enough.









Since you're apparently accessing your emails first from the smart

phone, and then later at home with Outlook, start with the smart

phone. Look for a setting similar to "Leave a copy on the server"

buried somewhere in the email server or account settings. That way,

you can see your new emails during the day on your smart phone, but

they'll still be available to Outlook when you get home.



In case the reverse is also true, where you want email to be available

on the smart phone even after you've seen it in Outlook, then do the

same thing in Outlook; i.e., check the box to 'Leave a copy on the

server' in Outlook. Outlook has additional settings for eventually

deleting email from the server after a configurable number of days to

help keep things cleaned up.



In Outlook 2003, you'd go to Tools, Email Accounts, view existing

email accounts, select the relevant account, then hit Change. Click

More Settings, then select the Advanced tab. You'll see the setting

toward the bottom of that tab. Other versions of Outlook may or may

not be similar in where the setting is located. It'll be around

somewhere.





Hey,

Thanks for the help. But after doing the above things it still not working,If i am getting a mail on my I phone and i read it or reply to it. the same mail will be in my Google inbox, but it wont download in my outlook. Bothi have configured as POP3 account. And in outlook i have made a setting "Leave a copy in the server".
 
B

Boyd Colglazier

On Thu, 26 Sep 2013 01:54:26 -0700 (PDT),
Hey,

Thanks for the help. But after doing the above things it still not working, If i am getting a mail on my I phone and i read it or reply to it. the same mail will be in my Google inbox, but it wont download in my outlook. Both i have configured as POP3 account. And in outlook i have made a setting "Leave a copy in the server".

I had the same problem and after much research found a solution. Gmail
works differently than other e-mail clients I have used. On the iPhone
settings (or any other device where you want e-mails to remain on the
server) add recent: (that is the word recent follower by a colon) in
front of your user name (username = recent:[email protected]). Also
in the iPhone settings make sure never delete from server is selected.
When you download your e-mail on the iPhone first, the messages will
still download in Outlook on your computer. If you download you e-mail
in Outlook on your computer first, they will not download on the
iPhone.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top